Blackcomb  prealpha
Engine-ish
Blackcomb

Blackcomb is intended to be a game engine.

Attention
Blackcomb is a work in progress and is still VERY incomplete. Don't expect much out of it!

To learn more about Blackcomb's API, check out the class list.

Dependencies

Blackcomb relies on GLFW3 and GLM. Debian and Ubuntu users can get these via sudo apt upgrade && sudo apt install libglfw3-dev libglm-dev.